Web Security Issues

A serious vulnerability in the WP eCommerce Plugin was announced within the last 24 hours (321st Oct 2014) . A fix has been released and some hosting companies are already auto-upgrading customers to the newest version.

Upgrade to 3.8.14.4 of WP eCommerce immediately if you use this plugin. Please spread the word because with almost 3 million downloads this is a very popular plugin.

Details on our blog…

Web Security Issues
Scroll to top
Share This

We use cookies to ensure that we give you the best experience on our website. You can retrieve or delete all of your personal data from the GDPR page at any time.