Month: December 2014

Critical Vulnerability in popular WordPress themes

Hackers exploit critical vulnerability in popular WordPress theme component WordPress admins should check if their sites use the Slider Revolution plug-in and update it immediately, researchers said By Lucian Constantin | 04 September 14. Attackers are actively exploiting a critical vulnerability in a WordPress plug-in that’s used by a large number of themes, researchers from […]

Scroll to top

We use cookies to ensure that we give you the best experience on our website. You can retrieve or delete all of your personal data from the GDPR page at any time.